[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

coreutils and util-linux



The latest updates for FC2-T1 (from development) for the coreutils and 
util-linux packages have problems.  These packages need to be installed 
together.  Because of the version-release of the util-linux package in the 
base being 2.12pre-3 and the update being 2.12-4, both up2date and rpm 
consider that the old package is newer.

To get around this, you need to manually download the updated 
util-linux-2.12-4 package (and the coreutils-5.2.0-8 package if you do not 
have it) and then use rpm -Uvh --force util... coreutils...
-- 
Gene




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]