[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora Core 1 for AMD64 test1 installation problem



On Thu, 2004-01-22 at 16:00, Justin M. Forbes wrote:
> On Thu, Jan 22, 2004 at 03:24:22PM -0500, Mario J. Borgnia wrote:
> > I am trying to install Fedora Core 1 for AMD64 test1 on a system with
> > the following specs:
> > 
> > CPU: AMD Opteron 246 (dual)
> > RAM: 16 GB
> > Motherboard: Tyan Thunder K8W V1.01a
> > GPU: NVIDIA Quadro FX 500
> > 
> There are a few known issues with this motherboard, luckily most are fixed.
> For details see: http://www.x86-64.org/lists/discuss/msg04476.html The
> first thing I would recommend is a bios update to 1.01i.  
> 
> Thanks,
> Justin

Thanks Justin,

I tried the new BIOS, it does not help. Actually, the computer fails to
find the partitions where I had installed other distros. I had to revert
to the previous version before I could make the machine usable again.

Mario
-- 
+---------------------------------+
| Mario J. Borgnia, Ph. D.        |
|                                 |
| Lab of Cell Biology             |
| NIH NCI/CCR                     |
| 50 South Drive Rm 4306 MSC 8008 |
| Bethesda MD 20892-8008          |
|                                 |
| Tel: (301) 594 0563             |
| mborgnia nih gov                |
+---------------------------------+
Please avoid sending me Word or PowerPoint attachments.
See http://www.fsf.org/philosophy/no-word-attachments.html




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]