[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rpm -vhF foomatic fails



rpm -qa|grep foomatic
 foomatic-3.0.1-2

rpm -vhF /mnt/exp/fed2/RPMS/foomatic-3.0.1-6.i386.rpm
(That directory is my mirror of rawhide)

/etc/security/selinux/src/policy/file_contexts/file_contexts: No such file or directory
error: Failed dependencies:
        perl(:MODULE_COMPAT_5.8.4) is needed by foomatic-3.0.1-6

I can't find any perl module by that name, but it doesn't really
appear to be the package name anyway.  It should be though shouldn't
it?  How might I track this dependency down without a name.

I've tried all file names inside rpmdb-fedora-2-0.20040716.i386.rpm
Which is the current rawhide pkg containing the full distro data base.
I keep a list of all file names on hand so looked for `grep -e
module_compat homemade_file.db' and come up with zip.

What use is this reference and what does it point to?


-- 
fedora-test-list mailing list
fedora-test-list redhat com
To unsubscribe: 
http://www.redhat.com/mailman/listinfo/fedora-test-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]