[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: VMware with FC2T1



On Tue, 2004-03-09 at 23:29 -0400, Ben Steeves wrote:

> Anyone have any luck getting VMware 4 to work against FC2 Test 1?  I
> downloaded and ran vmware-any-any-update53.tar.gz as suggested in
> numerous places, and I do have kernel-source installed (I'm running the
> latest dev kernel, kernel-2.6.3-2.1.246).  
> 

I've been able to compile the modules for the latest beta on all of the
FC2 kernels that I've tried so far (after having applied the update you
mention, of course).

You do not need the kernel-source rpm to compile modules for the 2.6
kernels.

> vmware-config.pl keeps complaining about not being able to find
> '/usr/src/linux-2.6.3-2.1.246/include/linux/version.h', which, indeed,
> does not appear to exist.
> 

It should be looking for 
/lib/modules/2.6.3-2.1.246/build/include/linux/version.h, which is part
of the kernel rpm.

> Any success stories?  Am I doing something incredibly dumb?  (It's
> certainly a possibility!!!)
> 
> Ben
> -- 
> Ben Steeves                     _                    bcs metacon ca
>  The ASCII ribbon campaign     ( )               ben steeves unb ca
>    against HTML e-mail          X                GPG ID: 0xB3EBF1D9
> http://www.metacon.ca/ascii    / \     Yahoo Messenger: ben_steeves
> 
> 
> -- 
> fedora-test-list mailing list
> fedora-test-list redhat com
> To unsubscribe: 
> http://www.redhat.com/mailman/listinfo/fedora-test-list

Tony
-- 
Anthony Joseph Seward <anthony seward ieee org>




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]