[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fc2t3: usb devices not accepting addresses, please confirm

On Sat, 1 May 2004, Jeff Spaleta wrote:

> On Sun, 02 May 2004 01:58:29 +0200, Guy Van Den Bergh
> <guy van-den-bergh skynet be> wrote:
> > 
> > 
> > Dunno whether this is the confirmation you were looking for, but anyway:
> > 
> > I've seen this FC1 and FC2test2 on an Apacer USB card reader and LaCie
> > USB harddisks, however only when I have been doing large transfers to
> > it, like populating with another filesystem image, or copying large
> > files to or from it. It looks like somehow the USB cardreader/disk is
> > not responding anymore. Unplug and plug shows then the "not accepting
> > new address". Only poweroff helped.
> fc1 on my production machine has not had one single problem with the
> usb devices im trying to use on the test box. I use my cardreader
> religuously to dump large collections of camera images to the
> computer, never had it stop responding under fc1.  I guess im going to
> have to install fc1 on this test box and get a decent base line to
> make sure its not some flaky mobo problem in the test box.

There are a couple of releated issues in bugzilla for USB on FC2T3


My issue is with an external USB hdd - it doesn't get reconized
properly in FC2T3.

The same harddisk has problems in FC1 as well. For one - the drivers
misbehave after suspend/resume on my laptop - and then when it worked -
it just crapped out when I ran iozone benchmark. There are quiet
a few entries in bugzilla about usb issues - which haven't bee
fixed in any update yet (so no bugzilla entry on this from me)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]