[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [FC2T3] Sound card failure CS4236B

On Wed 5/5/2004 7:01 PM, mike wrote:

>> On Wed, 2004-05-05 at 15:54 +0300, Fred New wrote:
>> I have had bug
>> http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=115885 open for a
>> while for my onboard ISAPnP CS4235.  It doesn't look like the kernel and
>> kudzu have ISAPnP working yet.  I gave up and installed an Ensoniq 1371
>> that was lying around the office.
>> Fred
>I've got one of these at home - no probs
>Have you tried mod-probing the driver ie: 
>modprobe snd-cs4236

Well, I hadn't tried it lately, but an attempt just now gave the usual message:
# modprobe snd-cs4236
FATAL: Error inserting snd_cs4236 (/lib/modules/2.6.5-1.350/kernel/sound/isa/cs423x/snd-cs4236.ko): No such device


This worked under FC1 using OSS, but I never got it working under ALSA.  But then, I never tried the ALSA packages from CCRMA Planet, either.  Maybe there's a parameter I don't know how to set.  I would be interested in hearing how you got yours to work.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]