[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Works now (was:Re: kernel 2.6.5-1.356 hangs at boot time)

I recompiled the kernel without firewire enabled. Now it 
boots fine but I don't have firewire. I did not have this
problem with my custom kernels in FC2T2. Looks like I should
file a bug report.

thanks for all the help.


On Sat, 08 May 2004 23:21:08 -0400, elitrix87 wrote:

> recompile your custom kernel again but this time with firewire disabled.
> if this fixes it, you should probably file a bug with bugzilla
> On Sat, 2004-05-08 at 23:18, Sanjeev Das wrote:
>> I think I have the same problem. I did enable firewire. But I need 
>> firewire to get to my camcorder movies...Is this a bug?
>> On Sat, 08 May 2004 23:06:09 -0400, elitrix87 wrote:
>> > I had a problem similar to this when i customized my 351 kernel. When I
>> > ran xconfig, I saw firewire was disabled, so I enabled just in case I
>> > ever had a use for my firewire port. After the kernel was compiled and
>> > installed, I tried to reboot. It started nice until it got to checking
>> > for new hardware (it stops at enabling swap space i think if you press
>> > show details before it gets to that point). I was able to fix it just by
>> > disabling firewire support altogether. I also found something about the
>> > preemptive kernel option having problems like this btw.
>> > 
>> > On Sat, 2004-05-08 at 22:53, Sanjeev Das wrote:
>> >> Hi all,
>> >> 
>> >> I recently built kernel 2.6.5-1.356 from arjanv at
>> >> http://people.redhat.com/arjanv/2.6/RPMS.kernel/. The system fails to boot 
>> >> and hangs in runlevel 5 at "checking for new hardware"
>> >> 
>> >> what could be the problem? thanks for the help.
>> >> 
>> >> Sanjeev
>> >>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]