[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

ICH5 fails on P4P800SE (new ASUS) board revisited



Hate to throw a nut in the works here, but this new ASUS P4P800SE is still throwing up and rebooting at this point

Loading vmlinux


Uncompressing Linux, OK, booting the kernel.

At this point regardless of install method of FC2 T3 linux dd, linux rescue, linux text, linux nofb, or choosing from the current list of kernels

2.6.5-1-349, etc that were working on my (P4PE Asus board prior to swap), the system screen flashes and the system reboots.


I’ve tried three different BIOS revisions from ASUS and even a beta and each barphs at the same location.

I’ve tried every bios scheme possible and nothing makes a difference.


This message brought to you by WinXP Pro dual booting with a temporarily dysfunctional Fedora Core 2 Test 3.



I’m going to start unplugging my USB devices (except keyboard/mouse) and see where that gets me.


Still smiling, I will not be deterred in my quest.


Any ideas folks.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]