[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Laptop suspend on FC2 test3

Hi list.

I'm trying to get suspend to work on my laptop running FC2 test3, but I
have a few problems...

First, I tried to right-click on the battery charge monitor and click on
"suspend computer". But it fails with the following error message: "The
Suspend command '/usr/bin/apm -s' was unsuccessful.".

Then, I tried to run /usr/bin/apm -s, but I get "No APM support in

Finally, I tried the following:
echo 3 > /proc/acpi/sleep
And this works. It successfully suspends my laptop. But the problem is
that un-suspending it doesn't work. All I get is a black screen.
Pressing CTRL-ALT-SUPPR doesn't reboot my computer. CTRL-ALT-F1 doesn't
switch to text mode. It seems just dead...

So, now, my questions: is there anything I should do before or after
running the "echo 3 > /proc/acpi/sleep" to get my computer running after
un-suspending it ? Is there a better way to suspend/un-suspend my
computer ? How can I have my computer auto-suspend when I close the
screen ?

Thanks a lot for any advice.

Julien Olivier <julo altern org>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]