[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: kernel oops with iwconfig wlan0 [ ndiswrapper ]

On Wed, 12 May 2004, Sarah Pearson wrote:

> On Wed, 2004-05-12 at 19:09, Satish Balay wrote:
> > I believe ndiswrapper/linuxant stuff doesn't work on FC2beta kernels
> > due to the 4G/4G stuff in the kenel (along with nvidia binary drivers)
> > There should be more info regarding this in the archives..
> > 
> > I don't know if the same issue affects madwifi. I would certainly like
> > to know if anyone is able to use madwifi on FC2T3+ kernel successfully.
> I have done some more experimenting and think I have found the solution
> to my problem at least.
> There seems to be some sort of conflict perhaps between the order it
> initialises ath0 and loads pcmcia.  If I dont load pcmcia at boot, then
> the wireless card comes straight up without oopsing.
> Stop pcmcia-cs from starting on boot (system-config-services) and put
> the following into /etc/rc.modules
> #!/bin/bash
> /sbin/modprobe yenta_socket
> /sbin/modprobe ds
> chmod +x /etc/rc.modules
> I have a ifcfg.ath0 file in /etc/sysconfig/network-scripts/ which brings
> up my wireless network on boot.

I just tried again (with latest FC2beta kernel & madwifi CVS). I can bring
up ath0 - but it hangs after some data transfer. This is a mini-pci card.
I havne't tried to eliminate any pcmcia conflict though..


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]