[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Serious reservations about FC2 release on 5/18

Gerry Tool wrote:

Not necessarily true. I ran into this problem installing FC2Testx onto an already existing Linux partition, installing GRUB onto the boot record for that partition, leaving the MBR alone under control of another linux partition. After the install, I added the new boot information to the controlling grub.conf and could boot to everything except windows XP which was still an entry in the previously existing grub.conf. I could not find a way to resurrect windows XP, so ended up reinstalling it.

Anthony DeStefano may have pointed out a fix - first one I've heard - to change the BIOS to forced LBA rather than Auto. I hope someone else who has this happen to them can confirm that.

I've run into this bug when test 3 was released. I was having some issues with my computer which made me believe that the hard disk was failing , so I always had the option to reinstall windows.. I tried to configure the disk on the bios to use LBA , but it didnt work at all.. Looks like only in a few cases this setting solves the problem.. Here , I solved this by installing FC2t3 on hdb , removing hdb , installing windows in hda , putting hdb back on system and then installing grub in hda and reconfiguring it... Which was a PITA to do , but at least I got my system to work..
The interesting thing is that in the bug report some people say that this happens only with 120Gb+ disks.. This happened to me with one 40Gb and two 80Gb disks...

Pedro Macedo

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]