[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: First impressions FC2 final

On Wed, May 19, 2004 at 07:17:48PM -0400, Ricky Ng-Adam wrote:
> Once the desktop came up, I found the background again quite attractive. 
>  However, no sound... It seems that my old SoundBlaster AWE32... I 
> wasn't that surprised by it, it seems that my trusty sound card (that 
> works in W2K without any hitch) is not recognized anymore by new kernels.

It isnt autoconfigured for ISA devices any more, but should work if
you sent ALSA up by hand. (I'm of the opinion isapnp audio ought to be
autoconfigured tho)

> I still find the panel oversized, twice the size of the W2K
> panel, but that's the way it is in the Linux world (KDE also likes to 

Right click on panel, properties, size .. adjust to taste.

> I went in Network to switch both and tell it to use DHCP eth1 instead of
> eth0.  I restarted and tried again but no luck - it couldn't resolve
> hostname.  After messing around, I finally found that I needed to
> activate the checkbox "Automatically obtain DNS Information from
> provider". I not sure why this wasn't done automatically, but at least
> now I was able to get on the net.

Probably should be the default way around (you might want to bugzilla
this as an enhancement)

> My next step was to try to configure my network printer, an Okidata 
> OL400e connected to again my W2K box.  This is quite easy to do in 
> Windows, but in this case FC2 found out that it didn't have the 
> samba-client...  I was a bit frustrated at this - this being a 
> "Workstation" install, the kind we can expect in a corporate environment 
> with probably lots of shared printers and file folders, this is required.


> UDF-fs DEBUG fs/udf/super.c:567:udf_vrs: ISO9660 Primary Volume
> Descriptor found
> UDF-fs DEBUG fs/udf/super.c:570:udf_vrs: ISO9660 Supplementary Volume
> Descriptor found
> UDF-fs DEBUG fs/udf/super.c:576:udf_vrs: ISO9660 Volume Descriptor Set
> Terminator found

This isjust information noise rather than errors.

> How about mounting a Windows share?  I went to the desktop, selected My
> Computer, Network, Windows Share... Nothing.  Not surprising, I haven't
> found any distros that made it easy.  So another trip to console, switch
> to root and edit /etc/fstab to add the following

At the moment there is a knwon bug with browsing shares - even with the
firewall disabled. Nautilus appears unable to see stuff except by

> I then tried playing a few media files, but no success.  Even a pretty 
> basic MPEG2 video file has "No action associated to it"; Not exactly a 
> multimedia powerhouse.

mpeg2 requires US patents. If you are not in the USA you can download
mpeg2 players like totem from livna.org

> And the kernel still locks up at boot when I try to install it on my 
> Thinkpad A22m notebook making testing in a much more challenging 
> hardware environment impossible.

Does this occur with acpi=off too ?

> However, I'm sure that with all the hard work the community is doing, 
> Fedora Core 3 will be quite interesting...

Please stick all this stuff in bugzilla, its clear, its to the point and
it would be a shame if two weeks on we've all forgotten about it


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]