[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2 problems on install from CD-ROM

Ron Flory wrote:

Polve wrote:


I've found a big problem installing FC2 on my pc... I've donwloaded the iso images and burned with cdrecord as usual, but it doesn't install. It cannot identify the cd image in the cd-rom so cannot mount /dev/cdrom ...

 Have you tried the "Test CD" selection.  I have a system that was
acting somewhat like yours.  Just for the heck of it I tried the CD scan
and it failed (well, actually crashed horribly) when I tested the CDROM

Even if I try to make a linux mediacheck, after syslinux boots up, the system cannot mount the cdrom... so even the same problem... the md5sum of the disk 1 is correct too...

 Replacing the CDROM drive seems to have resolved the issue in this case.
Most folks don't realize how crappy most cdrom drives actually are...

 Incidentally, even with a 'good' CD media/drive, I also see the

  "<4>Unable to identify CD-ROM format"
  "<4>VFS: Can't find ext2 filesystem on dev loop0"

on VCON4, which i think is a bit misleading.

I've exchange two different CD-ROM reader but the problem remain the same.
I've used TDK discs like all the other versions of fedora core I've downloaded and burned, but all the other versions works good...



AMC Team - From the piana
Ci sono 10 categorie di persone al mondo: quelle che capiscono
il sistema binario e quelle che non lo capiscono.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]