[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC2 install failure with selinux turned on....

I did a fresh SELinux (and 'everything') installation of FC2 (wiping clean
a previously working copy of FC2T3).  That is, I entered 'selinux' at
the installation/boot prompt.

I repartitioned and formatted the drive into /boot, /, /home (all ext3)
and swap partitons.

I selected 'install everything', and the install and 'firstboot' appears
to have worked properly.  I specified a new user (tbl), NTP etc. when propted.

When the system 'came up' and I logged in as my 'normal' user, I got
the following error popup:
     Your home directory is listed as:
     but it does not appear to exist. Do you want to log in with the 
     / (root) directory as your home directory?

     It is unlikely anything will work unless you use a failsafe session.

So, something didn't setup quite right.  (I'll boot single user and see
if the directory got created and labeled incorrectly)

It then return to the login screen, where I tried to login as root.  This
time I got the following:
    The Applet "gnome-settings-daemon" has quit unexpectedly.  You can
     inform .....".

Clicking the 'inform developers' button has not no apparent effect.

Anyone see this/have hints?

Sign-up for Ads Free at Mail.com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]