[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpmbuild php 4.3.4 for Mysql 4.0 FC2T3


today I downloaded Mysql 4.0.20 rpms from mysql.org and installed tham onto FC2 :-) I had to install the MySQL-shared-compat rpm to be compatibel with the FC php rpm.

I'll see if this worked :-)



Marshall Lewis schrieb:

I just tried doing the same thing, and get the exact same problem..

Just wanted to let you know that you're not alone : )


On Mon, 2004-05-10 at 05:44, Götz Reinicke wrote:


I'd like to test and install the MySQL 4.0 rpms from the mysql.org-webpage on my Fedora Core 2 Test 3 System.

This conflicts with the installed Fedora C2T3 php version, so I tried to do a rebuild:

rpmbuild --rebuild php-4.3.4-11.src.rpm

after some seconds I get some warnings and than an error:

/BUILD/php-4.3.4/ext/curl/curl.c -o ext/curl/curl.o
/usr/src/redhat/BUILD/php-4.3.4/ext/curl/curl.c: In function
`curl_formadd' from incompatible pointer type
/usr/src/redhat/BUILD/php-4.3.4/ext/curl/curl.c:891: warning: passing arg 2 of
`curl_formadd' from incompatible pointer type
make: *** [ext/curl/curl.lo] Error 1
Fehler: Bad exit status from /var/tmp/rpm-tmp.70129 (%build)

RPM build errors: Bad exit status from /var/tmp/rpm-tmp.70129 (%build)

[root dilbert root]# rpm -qa|grep curl

-- Götz Reinicke IT Koordinator - IT OfficeNet

Tel. +49 (0) 7141 - 969 420
Fax  +49 (0) 7141 - 969 55 420
goetz reinicke filmakademie de

Filmakademie Baden-Württemberg
Mathildenstr. 20
71638 Ludwigsburg

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]