[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE:kernel 2.6.6

Message: 3
Date: Sun, 30 May 2004 13:29:50 -0500
From: Law Horne <zimhat foou net>
Subject: kernel 2.6.6
To: fedora-test-list redhat com
Message-ID: <40BA281E 7040303 foou net>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

I have had trouble getting the 2.6.6 kernels from Arjan's repo to work 
with my nic. I'm useing the nforce2 ethernet controller. I have even 
tried the latest(403) out of Arjan's repo. And it worked the first
I thought I was safe but ever boot after that it cannot ping my
I have not had a problem with the 2.6.5 kernels at all. I'm not sure 
what to do to trouble shoot this. And it does not appear that anyone 
else is having the same problem. I have posted my boot log before but 
did not get a response. If someone could point me in the direction of 
what might be needed to resolve this issue I would appreciate it.

Thanks Law


I have had the same problem with the nforce based motherboards. The one
thing that I tried was to turn off kudzu and it seems to work. I can
connect to the internet and the internal network.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]