[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: new rawhide gtk breaks openoffice



William S Huizinga wrote:
I'm seeing a problem with the new -5 build of gtk2/gtk2-devel and
openoffice 1.1.2-10.

I have two documents (company sensitive, so I can't give them for bug
verification; sorry), one small and one large, both in .sxw format (but
they were both originally imported as .doc).  If I open the small one
using the recent files option, and the large one using the recent files
option, I get the attached crash (output by bug-buddy and less than
totally useful without the debug info).  This is 100% repeatable.

I believe this to be a gtk problem because it goes away if I downgrade
back to the -4 builds.

I'd create a Bugzilla entry for it, but I can't figure out a clean case
(ie, not requiring my two oddball documents) which will cause the
problem.



a half-complete bugzilla entry is better than no entry at all!

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]