[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: nvidia driver kernel 2.6.9 667



On Sun, 2004-11-07 at 12:32 -0600, W. Guy Thomas wrote:
> weird, in system settings/display, I can pick 16x12 but not in
> preferences/screen resolution, it only goes to 1400, also it lists the
> refresh there as 60hz...
> 
> do you have nvidia geforce 4 (generic) as your graphics card in system
> settings/display?
> 
> darnit, I can tell I'm close...
> 
> G
> 
> On Sun, 2004-11-07 at 10:34 -0700, Steve Fink wrote:
> > Guy,
> > 
> > My C840 does 1600x1200 with no problem.  I noticed that you are still
> > loading DRI in your xorg.conf.  Unless the Nvidia driver has changed
> > recently this is supposed to be off, FWIW.
> > 
> > This is a stippit from my xorg.conf on Monitor.
> > 
> > Section "Monitor"
> >         Identifier   "Monitor0"
> >         VendorName   "Monitor Vendor"
> >         ModelName    "Dell 1600x1200 Laptop Display Panel"
> >         HorizSync    31.5 - 90.0
> >         VertRefresh  59.0 - 85.0
> >         Option      "dpms"
> > EndSection
> > 
> > 
> > Note the VertRefresh, it has to be higher than 60hz to allow 1600x1200,
> > or X will not validate that configuration.
> > 
> > Best,
> > 
> > Steve
> > 
> > 
> > 
<SNIP>
> 

ok, no joy on this at all.
It does try to get to 1600 but the screen blanks and nothing ever
appears. I still don't get why I can pick 1600 in the system settings
but not in preferences, and why refresh of 60 shows up in preferences
instead of 85.

been struggling with this for weeks, but just loaded the true nvidia
drivers last night, they are nice at least, but I'd like that last bump
to 1600x1200 res.

-- 
=Guy
13:50:33 up 16 min, 2 users, load average: 1.58, 1.03, 0.53


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]