[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Can yum do forced downgrade?



Jakub Jelinek wrote:

> On Thu, Nov 11, 2004 at 08:44:09AM -0500, Neal D. Becker wrote:
>> rpm -q gcc gcc-c++ libstdc++ libstdc++-devel
>> gcc-3.4.3-1
>> gcc-c++-3.4.3-1
>> libstdc++-3.4.3-1
>> libstdc++-devel-3.4.3-1
> 
> That's rawhide gcc, therefore you need to install rawhide gcc4 as well
> (particularly 4.0.0-0.11).
> 
> Jakub
> 

OK, I guess I installed them by accident.  Can yum do a forced downgrade?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]