[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC4 T2 woes - no network :-(



Not being adventuresome enough to try T1, I waited for T2 (though I download T1 torrent to help make it available to others braver than I... but I digress)

I have FC3 running on a Toshiba Satellite 1115-S103 laptop.
I did an upgrade using FC4 T2 DVD and the install/upgrade went fine... no problems.


When it ejected the DVD and I pressed "reboot", it was unable to bring up eth0... FAILED.

I tried to configure the network manually, and saw that I could not select DHCP for that interface, so I coded a static address that I knew was available on my home LAN. (The same address FC3 was using before the upgrade)

service network restart was still unable to bring up the interface. :-(

Then I tried my 3COM 3CXFEM656C card (10/100, not wireless) (which works fine with FC3) but I was unable to get that working either.

I decided to try the install again from scratch, wiping out everything in case there was "something funny" with upgrading from FC3....

Long story short... same result.
I chose "no firewall", selinux=warn, install everything

I didn't know where to look for logs that might show me more detail than "failed", but I was able to tell that FC4 could tell the difference between the Ethernet cable being connected or not.

When it was disconnected... I got an error like "no connection, check cable".
When it WAS connected, I'd get a message like "acquiring IP address information"... and it would time out eventually.


I gave up, did a clean install of FC3 again, and all was well.

Sorry I can't provide any more specific information about the eth interface failure... but something that works in FC3 is now broken in FC4 T2 regarding the Ethernet interface. :-(

Don Russell



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]