[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20050806 changes



New package kasumi
	An anthy dictionary management tool.


 
Updated Packages:

ORBit2-2.12.2-1
---------------
* Fri Aug 05 2005 Matthias Clasen <mclasen redhat com> 2.12.2-1
- Update to 2.12.2

file-4.14-3
-----------
* Fri Aug 05 2005 Radek Vokal <rvokal redhat com> - 4.14-3
- mime for 3ds files removed, conflicts with text files (#165165)

* Fri Jul 22 2005 Radek Vokal <rvokal redhat com> - 4.14-2
- fixed mime types recognition (#163866) <mandriva.org>

* Thu Jul 14 2005 Radek Vokal <rvokal redhat com> - 4.14-1
- sync with upstream, patch clean-up

glib2-2.7.6-3
-------------
* Fri Aug 05 2005 Matthias Clasen <mclasen redhat com> - 2.7.6-3
- Fix C++ guards in gstdio.h

gnome-applets-1:2.11.2-1
------------------------
* Fri Aug 05 2005 Matthias Clasen <mclasen redhat com> 1:2.11.2-2
- New upstream version

gnome-desktop-2.11.90-1
-----------------------
* Fri Aug 05 2005 Matthias Clasen <mclasen redhat com> - 2.11.90-1
- Update to 2.11.90

gnome-games-1:2.11.3-1
----------------------
* Fri Aug 05 2005 Matthias Clasen <mclasen redhat com> 1:2.11.3-1
- New upstream version

gnome-speech-0.3.7-1
--------------------
* Fri Aug 05 2005 Matthias Clasen <mclasen redhat com> 0.3.7-1
- New upstream version

gnome-utils-1:2.11.90-1
-----------------------
* Fri Aug 05 2005 Matthias Clasen <mclasen redhat com> 1:2.11.90-1
- Update to gnome-utils 2.11.90, gcalctool 5.6.25, zenity 2.11.90

jwhois-3.2.3-2
--------------
* Fri Aug 05 2005 Miloslav Trmac <mitr redhat com> - 3.2.3-2
- Don't die on SIGPIPE if a browser is not present, improve the error message
  (#165149)

kernel-2.6.12-1.1452_FC5
------------------------
* Fri Aug 05 2005 Dave Jones <davej redhat com>
- 2.6.13-rc5-git3

libbonobo-2.10.0-1
------------------
* Fri Aug 05 2005 Matthias Clasen <mclasen redhat com> 2.10.0-1
- New upstream version

* Wed Feb 09 2005 Matthias Clasen <mclasen redhat com> 2.8.1-1
- Update to 2.8.1

* Tue Sep 28 2004 Mark McLoughlin <markmc redhat com> 2.8.0-2
- Add patch to make bonobo-activation notice epiphany being
  installed. Bug #117790

libbonoboui-2.10.0-1
--------------------
* Fri Aug 05 2005 Matthias Clasen <mclasen redhat com> 2.10.0-1
- New upstream version

libsepol-1.7.10-1
-----------------
* Fri Aug 05 2005 Dan Walsh <dwalsh redhat com> 1.7.10-1
- Upgrade to latest from NSA
	* Merged patch to move module read/write code from libsemanage
	  to libsepol from Jason Tang (Tresys).

man-pages-cs-0.16-5
-------------------
* Fri Aug 05 2005 Ivana Varekova <varekova redhat com> 0.16-5
- remove lastlog man page (man page is removed to shadow-utils)

metacity-2.11.1-1
-----------------
* Fri Aug 05 2005 Matthias Clasen <mclasen redhat com> 2.11.1-1
- New upstream version

mkinitrd-4.2.19-1
-----------------
* Fri Aug 05 2005 Peter Jones <pjones redhat com> - 4.2.19-1
- Fix yaboot stanza placement with a patch from dwmw2 (#142346)

nautilus-cd-burner-2.11.5-1
---------------------------
* Fri Aug 05 2005 Matthias Clasen <mclasen redhat com> - 2.11.5-1
- New upstream version

scim-hangul-0.2.0-3.fc5
-----------------------

selinux-policy-strict-1.25.3-13
-------------------------------
* Fri Aug 05 2005 Dan Walsh <dwalsh redhat com> 1.25.3-13
- Allow cvs to use kerberos
- Allow sasauthd to use mysql

* Tue Aug 02 2005 Dan Walsh <dwalsh redhat com> 1.25.3-12
- Bump for FC4

selinux-policy-targeted-1.25.3-13
---------------------------------
* Fri Aug 05 2005 Dan Walsh <dwalsh redhat com> 1.25.3-13
- Allow cvs to use kerberos
- Allow sasauthd to use mysql

* Tue Aug 02 2005 Dan Walsh <dwalsh redhat com> 1.25.3-12
- Bump for FC4

shadow-utils-2:4.0.11.1-1
-------------------------
* Fri Aug 05 2005 Peter Vrabec <pvrabec redhat com> 2:4.0.11.1-1
- upgrade

system-config-netboot-0.1.24-1_FC5
----------------------------------
* Fri Aug 05 2005 Jason Vas Dias <jvdias redhat com> 0.1.24-1
- fix bug 164776: don't write empty 'ks=' string in pxeboot.py
  Fix network install parameters:
  Instead of just writing unused 'ks.cfg' file, specify 
  loader 'method=' and 'ip=' arguments if no kickstart file given.

tcsh-6.14-5
-----------
* Fri Aug 05 2005 Miloslav Trmac <mitr redhat com> - 6.14-5
- Fix EOF handling in $< (#165095, patch by s_h_o_ hotmail co jp)

Broken deps for ia64
----------------------------------------------------------
	gnome-python2-libwnck - 2.10.0-2.1.ia64 requires libwnck-1.so.16()(64bit)
	rgmanager - 1.9.31-3.ia64 requires ccs
	gnome-python2-nautilus-cd-burner - 2.10.0-2.1.ia64 requires libnautilus-burn.so.1()(64bit)



Broken deps for i386
----------------------------------------------------------
	cman-kernel-smp - 2.6.11.5-20050601.152643.FC4.5.i686 requires /lib/modules/2.6.12-1.1400_FC5smp
	cman-kernel-smp - 2.6.11.5-20050601.152643.FC4.5.i686 requires kernel-smp = 0:2.6.12-1.1400_FC5
	cman-kernel-xenU - 2.6.11.5-20050601.152643.FC4.5.i686 requires /lib/modules/2.6.12-1.1400_FC5xenU
	cman-kernel-xenU - 2.6.11.5-20050601.152643.FC4.5.i686 requires kernel-xenU = 0:2.6.12-1.1400_FC5
	GFS-kernel-smp - 2.6.11.8-20050601.152643.FC4.6.i686 requires /lib/modules/2.6.12-1.1400_FC5smp
	GFS-kernel-smp - 2.6.11.8-20050601.152643.FC4.6.i686 requires kernel-smp = 0:2.6.12-1.1400_FC5
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.6.i586 requires kernel = 0:2.6.12-1.1400_FC5
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.6.i586 requires /lib/modules/2.6.12-1.1400_FC5
	gnome-python2-nautilus-cd-burner - 2.10.0-2.1.i386 requires libnautilus-burn.so.1
	cman-kernel-xen0 - 2.6.11.5-20050601.152643.FC4.5.i686 requires kernel-xen0 = 0:2.6.12-1.1400_FC5
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.6.i686 requires kernel = 0:2.6.12-1.1400_FC5
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.6.i686 requires /lib/modules/2.6.12-1.1400_FC5
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.7.i586 requires kernel = 0:2.6.12-1.1400_FC5
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.7.i586 requires /lib/modules/2.6.12-1.1400_FC5
	dlm-kernel-xen0 - 2.6.11.5-20050601.152643.FC4.7.i686 requires kernel-xen0 = 0:2.6.12-1.1400_FC5
	gnome-python2-libwnck - 2.10.0-2.1.i386 requires libwnck-1.so.16
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.39.i686 requires kernel = 0:2.6.12-1.1400_FC5
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.39.i686 requires /lib/modules/2.6.12-1.1400_FC5
	gnbd-kernel-xen0 - 2.6.11.2-20050420.133124.FC4.39.i686 requires kernel-xen0 = 0:2.6.12-1.1400_FC5
	cman-kernel - 2.6.11.5-20050601.152643.FC4.5.i686 requires kernel = 0:2.6.12-1.1400_FC5
	cman-kernel - 2.6.11.5-20050601.152643.FC4.5.i686 requires /lib/modules/2.6.12-1.1400_FC5
	GFS-kernel-xen0 - 2.6.11.8-20050601.152643.FC4.6.i686 requires kernel-xen0 = 0:2.6.12-1.1400_FC5
	dlm-kernel-smp - 2.6.11.5-20050601.152643.FC4.7.i686 requires /lib/modules/2.6.12-1.1400_FC5smp
	dlm-kernel-smp - 2.6.11.5-20050601.152643.FC4.7.i686 requires kernel-smp = 0:2.6.12-1.1400_FC5
	gnbd-kernel-xenU - 2.6.11.2-20050420.133124.FC4.39.i686 requires /lib/modules/2.6.12-1.1400_FC5xenU
	gnbd-kernel-xenU - 2.6.11.2-20050420.133124.FC4.39.i686 requires kernel-xenU = 0:2.6.12-1.1400_FC5
	cman-kernel - 2.6.11.5-20050601.152643.FC4.5.i586 requires kernel = 0:2.6.12-1.1400_FC5
	cman-kernel - 2.6.11.5-20050601.152643.FC4.5.i586 requires /lib/modules/2.6.12-1.1400_FC5
	dlm-kernel-xenU - 2.6.11.5-20050601.152643.FC4.7.i686 requires /lib/modules/2.6.12-1.1400_FC5xenU
	dlm-kernel-xenU - 2.6.11.5-20050601.152643.FC4.7.i686 requires kernel-xenU = 0:2.6.12-1.1400_FC5
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.7.i686 requires kernel = 0:2.6.12-1.1400_FC5
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.7.i686 requires /lib/modules/2.6.12-1.1400_FC5
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.39.i586 requires kernel = 0:2.6.12-1.1400_FC5
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.39.i586 requires /lib/modules/2.6.12-1.1400_FC5
	GFS-kernel-xenU - 2.6.11.8-20050601.152643.FC4.6.i686 requires /lib/modules/2.6.12-1.1400_FC5xenU
	GFS-kernel-xenU - 2.6.11.8-20050601.152643.FC4.6.i686 requires kernel-xenU = 0:2.6.12-1.1400_FC5
	gnbd-kernel-smp - 2.6.11.2-20050420.133124.FC4.39.i686 requires /lib/modules/2.6.12-1.1400_FC5smp
	gnbd-kernel-smp - 2.6.11.2-20050420.133124.FC4.39.i686 requires kernel-smp = 0:2.6.12-1.1400_FC5



Broken deps for s390x
----------------------------------------------------------
	selinux-policy-targeted-sources - 1.25.3-13.noarch requires kernel >= 0:2.6.11-1.1219
	sound-juicer - 0.5.14-1.FC3.0.s390x requires libdbus-1.so.0()(64bit)
	sound-juicer - 0.5.14-1.FC3.0.s390x requires libmusicbrainz.so.2()(64bit)
	sound-juicer - 0.5.14-1.FC3.0.s390x requires libhal.so.0()(64bit)
	nfs-utils - 1.0.7-12.s390x requires kernel >= 0:2.2.14
	selinux-policy-strict-sources - 1.25.3-13.noarch requires kernel >= 0:2.6.11-1.1219
	quota - 1:3.12-6.s390x requires kernel >= 0:2.4
	lvm2 - 2.01.14-1.0.s390x requires kernel >= 0:2.6
	sysstat - 5.0.5-10.fc.s390x requires kernel >= 0:2.2.16-21
	dhcp - 11:3.0.3-1.s390x requires kernel >= 0:2.2.18
	gnome-python2-nautilus-cd-burner - 2.10.0-2.1.s390x requires nautilus-cd-burner >= 0:2.9.4
	gnome-python2-nautilus-cd-burner - 2.10.0-2.1.s390x requires libnautilus-burn.so.1()(64bit)
	hal - 0.5.3-2.s390 requires kernel >= 0:2.6.11
	gnome-python2-libwnck - 2.10.0-2.1.s390x requires libwnck-1.so.16()(64bit)
	libpcap - 14:0.9.3-2.s390x requires kernel >= 0:2.2.0
	selinux-policy-targeted - 1.25.3-13.noarch requires kernel >= 0:2.6.11-1.1219
	hal - 0.5.3-2.s390x requires kernel >= 0:2.6.11
	prelink - 0.3.5-2.s390x requires kernel >= 0:2.4.10
	libpcap - 14:0.9.3-2.s390 requires kernel >= 0:2.2.0
	arptables_jf - 0.0.8-5.s390x requires kernel >= 0:2.4.0
	initscripts - 8.11.1-1.s390x requires kernel >= 0:2.6
	gkrellm - 2.2.7-1.s390x requires kernel >= 0:2.6.2
	selinux-policy-strict - 1.25.3-13.noarch requires kernel >= 0:2.6.11-1.1219
	nautilus-cd-burner - 2.8.3-6.s390x requires libdbus-1.so.0()(64bit)
	nautilus-cd-burner - 2.8.3-6.s390x requires libhal.so.0()(64bit)



Broken deps for s390
----------------------------------------------------------
	nfs-utils - 1.0.7-12.s390 requires kernel >= 0:2.2.14
	hal - 0.5.3-2.s390 requires kernel >= 0:2.6.11
	prelink - 0.3.5-2.s390 requires kernel >= 0:2.4.10
	selinux-policy-targeted-sources - 1.25.3-13.noarch requires kernel >= 0:2.6.11-1.1219
	quota - 1:3.12-6.s390 requires kernel >= 0:2.4
	sysstat - 5.0.5-10.fc.s390 requires kernel >= 0:2.2.16-21
	sound-juicer - 0.5.14-1.FC3.0.s390 requires libdbus-1.so.0
	sound-juicer - 0.5.14-1.FC3.0.s390 requires libhal.so.0
	sound-juicer - 0.5.14-1.FC3.0.s390 requires libmusicbrainz.so.2
	gnome-python2-nautilus-cd-burner - 2.10.0-2.1.s390 requires nautilus-cd-burner >= 0:2.9.4
	gnome-python2-nautilus-cd-burner - 2.10.0-2.1.s390 requires libnautilus-burn.so.1
	selinux-policy-targeted - 1.25.3-13.noarch requires kernel >= 0:2.6.11-1.1219
	gkrellm - 2.2.7-1.s390 requires kernel >= 0:2.6.2
	nautilus-cd-burner - 2.8.3-6.s390 requires libdbus-1.so.0
	nautilus-cd-burner - 2.8.3-6.s390 requires libhal.so.0
	lvm2 - 2.01.14-1.0.s390 requires kernel >= 0:2.6
	libpcap - 14:0.9.3-2.s390 requires kernel >= 0:2.2.0
	initscripts - 8.11.1-1.s390 requires kernel >= 0:2.6
	arptables_jf - 0.0.8-5.s390 requires kernel >= 0:2.4.0
	selinux-policy-strict-sources - 1.25.3-13.noarch requires kernel >= 0:2.6.11-1.1219
	gnome-python2-libwnck - 2.10.0-2.1.s390 requires libwnck-1.so.16
	dhcp - 11:3.0.3-1.s390 requires kernel >= 0:2.2.18
	selinux-policy-strict - 1.25.3-13.noarch requires kernel >= 0:2.6.11-1.1219



Broken deps for ppc
----------------------------------------------------------
	cman-kernel - 2.6.11.5-20050601.152643.FC4.5.ppc requires kernel = 0:2.6.12-1.1400_FC5
	cman-kernel - 2.6.11.5-20050601.152643.FC4.5.ppc requires /lib/modules/2.6.12-1.1400_FC5
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.39.ppc requires kernel = 0:2.6.12-1.1400_FC5
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.39.ppc requires /lib/modules/2.6.12-1.1400_FC5
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.7.ppc requires kernel = 0:2.6.12-1.1400_FC5
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.7.ppc requires /lib/modules/2.6.12-1.1400_FC5
	gnome-python2-libwnck - 2.10.0-2.1.ppc requires libwnck-1.so.16
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.6.ppc requires kernel = 0:2.6.12-1.1400_FC5
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.6.ppc requires /lib/modules/2.6.12-1.1400_FC5
	gnome-python2-nautilus-cd-burner - 2.10.0-2.1.ppc requires libnautilus-burn.so.1



Broken deps for x86_64
----------------------------------------------------------
	gnome-python2-libwnck - 2.10.0-2.1.x86_64 requires libwnck-1.so.16()(64bit)
	cman-kernel-smp - 2.6.11.5-20050601.152643.FC4.5.x86_64 requires /lib/modules/2.6.12-1.1400_FC5smp
	cman-kernel-smp - 2.6.11.5-20050601.152643.FC4.5.x86_64 requires kernel-smp = 0:2.6.12-1.1400_FC5
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.39.x86_64 requires kernel = 0:2.6.12-1.1400_FC5
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.39.x86_64 requires /lib/modules/2.6.12-1.1400_FC5
	gnbd-kernel-smp - 2.6.11.2-20050420.133124.FC4.39.x86_64 requires /lib/modules/2.6.12-1.1400_FC5smp
	gnbd-kernel-smp - 2.6.11.2-20050420.133124.FC4.39.x86_64 requires kernel-smp = 0:2.6.12-1.1400_FC5
	GFS-kernel-smp - 2.6.11.8-20050601.152643.FC4.6.x86_64 requires /lib/modules/2.6.12-1.1400_FC5smp
	GFS-kernel-smp - 2.6.11.8-20050601.152643.FC4.6.x86_64 requires kernel-smp = 0:2.6.12-1.1400_FC5
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.7.x86_64 requires kernel = 0:2.6.12-1.1400_FC5
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.7.x86_64 requires /lib/modules/2.6.12-1.1400_FC5
	dlm-kernel-smp - 2.6.11.5-20050601.152643.FC4.7.x86_64 requires /lib/modules/2.6.12-1.1400_FC5smp
	dlm-kernel-smp - 2.6.11.5-20050601.152643.FC4.7.x86_64 requires kernel-smp = 0:2.6.12-1.1400_FC5
	gnome-python2-nautilus-cd-burner - 2.10.0-2.1.x86_64 requires libnautilus-burn.so.1()(64bit)
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.6.x86_64 requires kernel = 0:2.6.12-1.1400_FC5
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.6.x86_64 requires /lib/modules/2.6.12-1.1400_FC5
	cman-kernel - 2.6.11.5-20050601.152643.FC4.5.x86_64 requires kernel = 0:2.6.12-1.1400_FC5
	cman-kernel - 2.6.11.5-20050601.152643.FC4.5.x86_64 requires /lib/modules/2.6.12-1.1400_FC5



Broken deps for ppc64
----------------------------------------------------------
	ppc64-utils - 0.7-9.ppc64 requires yaboot
	firstboot - 1.3.44-1.noarch requires system-config-display
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.39.ppc64 requires kernel = 0:2.6.12-1.1400_FC5
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.39.ppc64 requires /lib/modules/2.6.12-1.1400_FC5
	gnome-python2-nautilus-cd-burner - 2.10.0-2.1.ppc64 requires libnautilus-burn.so.1()(64bit)
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.7.ppc64 requires kernel = 0:2.6.12-1.1400_FC5
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.7.ppc64 requires /lib/modules/2.6.12-1.1400_FC5
	system-config-mouse - 1.2.11-1.noarch requires pyxf86config
	control-center - 1:2.10.1-6.ppc64 requires libgnome-menu.so.0()(64bit)
	cman-kernel - 2.6.11.5-20050601.152643.FC4.5.ppc64 requires kernel = 0:2.6.12-1.1400_FC5
	cman-kernel - 2.6.11.5-20050601.152643.FC4.5.ppc64 requires /lib/modules/2.6.12-1.1400_FC5
	system-config-keyboard - 1.2.6-2.noarch requires pyxf86config
	gnome-python2-libwnck - 2.10.0-2.1.ppc64 requires libwnck-1.so.16()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]