[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

4g/4g patch?



Dave,

Do you guys have in-house a "working" copy of the latest 4g/4g patch? I tried backporting the version from 2.6.9-1.6_FC2, but couldn't make it work.

The latest kernel update contains a few security fixes I need, but I've come to rely on the large 4GB lowmem space, and upgrading absolutely kills me.

I know you had in there some support for compiling hugemem kernels. Even if it's an option in the SRPM that's not built for the standard distribution, that's fine. I just personally need that 4G support.

Thanks,
Philip


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]