[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: In case you didn't know or forgot



Jeff Spaleta wrote:

On Mon, 10 Jan 2005 07:37:04 -0500, gslink <gslink one net> wrote:


Do not install the glibc fixes found in the FC3 updates if you are using
the Nvidia accelerated drivers until Nvidia provides an update. The
current drivers will not work with this level.



are you on crack? are you talking about the glibc-2.3.4-2.fc3? I have the nvidia drivers installed using rpms at livna working on two updated fc3 machines with no obvious problems. The only problem i am aware of with using nvidia's installer is the well known problem of udev configuration, and the livna rpms take care of that for me, and has nothing to do with glibc.

-jef



I too am running glibc-2.3.4-2.fc3 and I run all kinds of gl apps, both native, and wine, and I have had no problems with any with a minor exception of armagetron, but I've had that problem since fc3 first came out, so I doubt that it is glibc. I run, UT, UT2k3 UT2k4, Quake 3 Arena, Serious sam 1 and 2 (native install) Farcry, DuesEx all with native linux installers ( although I think farcray and DuesEx actually use wine) and of course the normal games such as tux Racer, Super Tux, neverball, frozen bubble just to name a few all I believe use gl. so I am not sure where you see an error, but if ( like was said in another post) could post some examples of which gl features are faulty, that would really help to narrow down the search.

BaVinic


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]