[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide libdevmapper



On Fri, 2005-01-21 at 05:50 -0800, Steve G wrote:
> Hi,
> 
> I'm using the rawhide repo. This morning I typed "yum update python", which
> eventually dies like this:
> 
> --> Running transaction check
> --> Processing Dependency: libdevmapper.so.1.00(Base) for package: dmraid
> --> Processing Dependency: libdevmapper.so.1.00 for package: dmraid
> --> Finished Dependency Resolution
> Error: missing dep: libdevmapper.so.1.00(Base) for pkg dmraid
> Error: missing dep: libdevmapper.so.1.00 for pkg dmraid
> 
> 
> Is there a missing dependency somewhere that should have resolved the package
> where libdevmapper lives?

yah - the new device-mapper package.

yum --exclude=device-mapper update python

that should deal with it.

-sv



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]