[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

yum update problems



Hi,

I seem to be having a problem with yum updating. I can get around it by
using exclude, but would rather not.

yum reports the following packages to be updated

mod_dav_svn.i386 0:1.1.3-1
swig.i386 0:1.3.23-2
subversion.i386 0:1.1.3-1
subversion-devel.i386 0:1.1.3-1
wireless-tools.i386 1:28-0.pre4.3

It runs the transaction check and reports

libiw.so.27 needed for NetworkManager and kdenetwork
libswigpl.so.0 for subversion-perl
subversion 1.1.1-4 for subversion perl

And then falls over as these dependencies can't be met. Is there
something I can do to fix these problems?

TTFN

Paul
-- 
"He's not the Messiah, he's a very naughty boy"
- Life of Brian, Monty Python


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]