[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: up2date errors after the last updates



H. van de Kolk wrote:

> Hello support,
> 
> Up2date resulted in the following error after applying the last updates:
> 
> up2date
> Reading DMI info failed
> /usr/share/rhn/up2date_client/checklist.py:21: DeprecationWarning: use
> gtk.TreeView
>   gtk.CList.__init__ (self, columns+1)
> /usr/share/rhn/up2date_client/gui.py:2283: GtkDeprecationWarning:
> gtk.mainloop is deprecated, use gtk.main instead
>   gtk.mainloop()
> Segmentatie fout
> 
> with kind regards,
>    Rikus van de Kolk
> 

hi

all my system-config-* tools segfaulted after pygtk2 and pygtk2-libglade
rawhide update.
reverted them and the tools are working ok again.
maybe this works for you too.

best
lars



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]