[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum update problems



On Saturday 22 January 2005 17:18, Paul wrote:

> > Did you never have a problem with python?
> > It seemed to me that rawhide python and yum
> > were incompatible for a time recently.
>
> There was a python problem with 2.4, but it wasn't really a show stopper
> and you didn't need to exclude them.

Well, it was a show stopper in my case,
as "yum update" threw up python errors,
until a new version of yum was provided which got round
what seemed to me to be bugs in python.

I'm not sure what you mean by "exclude them".
It was too late to exclude anything by the time the problem became apparent.





-- 
Timothy Murphy  
e-mail (<80k only): tim /at/ birdsnest.maths.tcd.ie
tel: +353-86-2336090, +353-1-2842366
s-mail: School of Mathematics, Trinity College, Dublin 2, Ireland


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]