[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Anaconda failure



Gregory Woodbury wrote:
I went to test a fresh install of rawhide/development and anaconda quit
with an X-windows related failure.  I couldn't get a decent trace.
With no real information, I'm reluctant to bugzilla it, but wanted to
mention it somewhere.

AMD K6-2 @400MHz   320MBram  ATI Mach64 video   other standard
peripherals


I just tried an upgrade install and there wer not the usual logs in the root directory. This is on a machine using lvm. I used to look in the /root directory for an anaconda dump, there was no such file. Does the dump work with an lvm setup?


system:
/sbin/lspci
00:00.0 Host bridge: ATI Technologies Inc AGP Bridge [IGP 320M] (rev 13)
00:01.0 PCI bridge: ATI Technologies Inc PCI Bridge [IGP 320M] (rev 01)
00:02.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
00:06.0 Multimedia audio controller: ALi Corporation M5451 PCI AC-Link Controller Audio Device (rev 02)
00:07.0 ISA bridge: ALi Corporation M1533 PCI to ISA Bridge [Aladdin IV]
00:08.0 Modem: ALi Corporation M5457 AC'97 Modem Controller
00:0a.0 CardBus bridge: O2 Micro, Inc. OZ6912 Cardbus Controller
00:0c.0 FireWire (IEEE 1394): Texas Instruments TSB43AB21 IEEE-1394a-2000 Controller (PHY/Link)
00:10.0 IDE interface: ALi Corporation M5229 IDE (rev c4)
00:11.0 Bridge: ALi Corporation M7101 Power Management Controller [PMU]
00:12.0 Ethernet controller: National Semiconductor Corporation DP83815 (MacPhyter) Ethernet Controller
01:05.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility U1


Jim


-- "I'll bet you $5 USD (and these days, that's about a gadzillion Euros) that this explains it."

- Linus


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]