[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: error: %postun(fonts-xorg-75dpi-6.8.1-1.noarch)



On Mon, Jan 24, 2005 at 11:36:59PM +0000, Luciano Miguel Ferreira Rocha wrote:
> 
> Hello,
> 
> Whilst removing xorg-x11 and those that depended on it (by hand, yum
> didn't help):
> 
> /var/tmp/rpm-tmp.60285: line 3: /usr/X11R6/bin/mkfontdir: No such file
>   or directory
> error: %postun(fonts-xorg-75dpi-6.8.1-1.noarch) scriptlet failed,
>   exit status 127
> 
> No reason to fail, and a simple [ -x ... ] ... should be enough, no?

It seems Prereq: doesn't work anymore, one has to use Requires(pre):. Or not?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]