[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

XFCE components at two different revison levels



I have examined http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/Fedora/RPMS/
and found that there are two different revision levels present for the xfce packages namely, 4.2.0-1 which seems appropriate given the status of the upstream project and 4.0.6-2 which seems clearly outdated.


The packages are:

xfce-utils
xfce-iconbox
xfce-systray
xfdesktop
xffm
xffm-icons
xfwm4
xfwm4-themes

Is there an underlying reason? I seems as though a partial update has been downloaded to the distribution server.

Rob Shewan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]