[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20050628 changes



On 6/28/05, Justin Conover <justin conover gmail com> wrote:
> On 6/28/05, Jeff Spaleta <jspaleta gmail com> wrote:
> > On 6/28/05, Justin Conover <justin conover gmail com> wrote:
> > > On 6/28/05, Build System <buildsys redhat com> wrote:
> > >
> > > Please fix so I can have my cup of java  :D
> >
> > First let me point you to the the new feature of the build report that
> > summarizes the broken deps for each arch that rawhide builds for.  I
> > don't see that dep issue listed for any arch. Nor do I encounter any
> > such error on my x86 rawhide box.
> >
> > Perhaps you have created a localized inconsistency on your system. Is
> > this a 64bit system? Are there 32bit and 64bit flavors of these
> > packages on your system?
> >
> > -jef
> >
> x86 rawhide box,
> 
> I did a clean install of fc4 about a week ago and then upgraded to
> rawhide and now I can't get my java fix.
> 
> It does show broken deps for many of the arch's but doesn't list i386
> 
> java-1.4.2-gcj-compat-devel - 1.4.2.0-11jpp.noarch requires ecj
> 

Figured it out, apparently I had some hiding fruit.

# rpm -qa | grep java
gcc-java-4.0.0-13
java-1.4.2-gcj-compat-1.4.2.0-40jpp_31rh

yum remove java-1.4.2-gcj-compat-1.4.2.0-40jpp_31rh
Running Transaction
  Removing  : jessie                       ######################### [1/2]
  Removing  : java-1.4.2-gcj-compat        ######################### [2/2]


yum groupinstall "Eclipse"

is proceeding as planned :D


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]