[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: between openssl and openssl



On Wed, 2 Mar 2005 07:47:46 +0100, Michael Schwendt
<fedora wir-sind-cool org> wrote:
> You cannot add an explicit "Provides: openssl = 0.9.7a" to the openssl097a
> package, because recent behaviour in RPM would remove such a package with
> the next update of the openssl package.

I realize now, after more investigation. I had some strange idea in my
head that 'sane' packages might actually require openssl = 0.9.7a.  In
fact its only kdelibs that requires it and its an explicit requires.
the bug here is limited to kdelibs package which needs its explicit
openssl requires statement bumped up to openssl = 0.9.7e.

-jef


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]