[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum error



Jeff Spaleta wrote:
yeah i know whats wrong...
yer running a mix of rawhide and fc3... depending on the mix you will
see spectacularly unique brokenness.  If you have moved to the
python2.4 in rawhide for example.. you should expect all sorts of
python based apps in fc3 to break... simply because the python module
paths have changed. For comparison, I'm using a full rawhide system
with yum 2.3.1without tracebacks.

I suggest you do a simple  locate pgpmsg as a first step to
troubleshooting if you plan to continue to use a mix of rawhide and
fc3.

Thanks for the quick & constructive replies for a silly question.


I'll exclude=yum* untill FC4, where my messy system hopefully can get a full upgrade trough yum. (its 400km away, so im not reinstalling it atm)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]