[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Unresolvable chain of dependencies - yum



On Wed, 2005-03-16 at 15:59 -0600, Gerry Tool wrote:
> Ian Pilcher wrote:
> 
> > gnome-applets 2.9.6-2 requires libwnck-1.so.4
> 
> Even though I enter
> [root gstpc ~]# yum -y --exclude=gnome-applets --exclude=gnome-pilot update
> I get
> --> Running transaction check
> --> Processing Dependency: libwnck-1.so.4 for package: gnome-applets
> --> Processing Dependency: libpisock.so.8 for package: gnome-pilot
> --> Finished Dependency Resolution
> Error: Missing Dependency: libwnck-1.so.4 is needed by package gnome-applets
> Error: Missing Dependency: libpisock.so.8 is needed by package gnome-pilot
> 
> at the end of the yum output.

Try:

yum --exclude=gnome-applets\* --exclude=gnome-pilot\* --exclude=usermode\* --exclude=libwnck\* --exclude=gnome-system\* --exclude=\gnome-panel\* --exclude=gok\* --exclude=pilot-link\* update



Rodd


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]