[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: After update: ooimpress works -openoffice-database still doesn't



Caolan McNamara schrieb:
On Tue, 2005-03-22 at 15:11 +0100, Roger Grosswiler wrote:

On Tue, 2005-03-22 at 07:27 +0100, Roger Grosswiler wrote:

Craig Thomas schrieb:

It does create the .odb file and then crashes.  oo-base opens when
the .odb file is double clicked but then can't find the right driver
[while resolving class: org.hsqldb.jdbcDriver].

I still have the same in oo-base, it's just impress thats working
as i heard, this should (perhaps) be corrected with one of the next
"releases" of OO, so they should be aware of this. Shouldn't we wait on
this?

If it's not the case, we can still bugzilla it.

BTW. does anybody know about, when the next build in fc4t1 of oo
(including database) will be?

Well on the bright side in 1.9.87 after creating an .odb with the wizard the database program should actually open, on the down side the error "org.hsqldb.jdbcDriver" not found will appear, I'm boiled down a testcase which fails under gcj which is working under sun-jdk as https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=151753

C.


And it still doesn't work with mysql and postgres?


When 1.9.87-2 shows up on the download site later today, get
http://people.redhat.com/caolanm/gcj4/hsqldb.jar
and copy it into /usr/lib/openoffice.org1.9.87/program/classes
and see if that clears the org.hsqldb.jdbcDriver error.

C.

Hi Caolan,

Had nice easter holidays too ;-) ??? Of course, i am gonna try this this evening, back home again and will let you know if it helps

Roger


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]