[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: libFLAC deps



On Tue, Mar 29, 2005 at 11:52:59PM -0600, Gerry Tool wrote:
> Bryan Levine wrote:
> 
> >Is there a workaround for the libFLAC deps?
> >
> Trying to install today's updates runs into this same dependency for 
> many of the packages in rawhide.

Updated 'gstreamer-plugins' want to see new 'libmusicbrainz'
and 'flac' but a pile of other packages requres old 'flac'
libraries.  Therefore you have to exclude these three packages
with a hope that nothing else will trip you over.  It seems to
work for what I happen to have installed.  Once "holdovers"
will be recompiled with an updated 'flac' you will catch up.

Another option is to install '--nodeps' updated 'flac' and follow
up with the rest.  Some things will be temporary broken; probably
not too badly to be show-stoppers for an installation as the whole.

   Michal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]