[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Some problems collected from our LinuxSir.Org forum



fc4t1 (test by: fudaming, austinjust, Rainway, kafer2004)
pros:
gnome-panel & gnome-applet, alternatives (to swith xinput-zh_CN),
(gnome) system-monitor improvements, fonts are more clear

problems solved through update:
gdm (prevent from login gnome)

unknown state:
grub (cannot boot winxp anymore, unless do a grub-install before
reboot), broken iso, cannot find iso on nfs/hdd


fc4t2 (test by: kangchu1, Awei, mopz0506, fudaming, xing, fakeid,
wangfeionline, zxhcxd, sihexuan, lpknnkh, FarCry, xufan106, atmel8155,
zhusj, linuxkillwin, liulijun01,阿蟾 )
pros:
alsa enabled 

problems solved through update: 
firefox (cannot install adblock), mplayer (only compile when patched),
chinese fonts is not installed by default, media test fail,

unknown state:
reiserfs (prevent first boot), totem-xine and xine-lib not installable
(depends: libnautilus-burn.so.0,  libFLAC.so.4), imswitcher, 
iiimf-le-chinput (caused IIimf to lockup when switching  input method)
, eclipse (cannot run by root), PHP
(http://bugs.php.net/bug.php?id=32702), reiserfs (cannot install to a
reiserfs root), blank screen (cannot switch to console), alsa (no
sound?... sound of eletronic? Sound Blaster.), nautilus (whereis
nautilus-audio)

fc4t3 (test by: zhangdagou, aptx, hu_3333)
problems solved:
1. found "language support" in a different place than fc3 and before.
does it need to point out in release-notes? users always forget to
install it and find their desktop filled with *small boxes* after
login.
2. default chinse fonts do not contain builtin bitmap fonts. Why not
include this free font ("文泉驿 Song" by FangQ,
http://sourceforge.net/projects/wqy/)? It would greatly increase
usability. BTW, FangQ (Qianqian Fang Ph.D., 房骞骞,
<fangq nmr mgh harvard edu>) is now working on free vector-based
chinese fonts, I think he needs support from everyone.

unknown state:
grub (always install to MBR), refresh rate (autodetected 1024x768 70
but too low), no sound (Acer TM 4002)

LinuxSir.Org
forum for chinese fedora user.
http://www.linuxsir.org/bbs/forumdisplay.php?f=40

//bow


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]