[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't Get Past X dependencies



DI Mario Bruckschwaiger wrote:
Clyde E. Kunkel wrote:
Maybe someone can provide a little help or direction. I have read all of the messages on this list and the development list this week but still can't get past the following (from yumex output) when trying to update to latest rawhide.


['fontconfig conflicts with fonts-xorg-base',
'Missing Dependency: /usr/X11R6/bin/mkfontdir is needed by package xorg-x11', 'Missing Dependency: xorg-x11-xfs = 6.8.2-62 is needed by package xorg-x11',
'Missing Dependency: xinitrc is needed by package xorg-x11',
'Missing Dependency: xorg-x11 is needed by package xorg-x11-tools', 'Missing Dependency: xorg-x11 = 6.8.2-62 is needed by package xorg-x11-Xnest']

I deselected fontconfig and that conflict goes away, but the others remain.

TIA



I had the same problems. What helped was to create a directory, download the files you want to update and new xorg-x11-xxxx and libXxxxx files which are also needed and rpm -U *.rpm. In my case there were over 100 packages.


Thanks for suggestion. I wonder why this is necessary. I have kept the system up-to-date with rawhide for a long time now and while there have been times in the past with problems with dependencies, the developers/maintainers make the needed corrections and eventually they load.

I wonder if that would be the case here, or if there is some underlying problem on this system? Anyone?

TIA

--
Regards,

Old Fart


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]