[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

x86-64 rawhide update obnoxiousness



So...am I the only one who regularly runs into trouble trying to follow
rawhide on x86-64?  Recent example: an update just failed with:

	Transaction Check Error:   file /usr/share/man/man5/ldap.conf.5.gz from install of openldap-2.2.28-2 conflicts with file from package openldap-2.2.26-1

...and so on.  The problem is always conflicts between the x86-64 and
i386 versions of packages.  Deleting the i386 package resolves the
conflict, but OpenOffice still wants to drag half of the i386
distribution along with it.

Interestingly, if I do "yum update openldap", it will update the package
for both architectures, and the problem goes away.  I can generally get
current with rawhide if I spend time doing it in little pieces, but that
gets tiresome after a while.  And it doesn't always work: I've not been
able to get past the cyrus-sasl roadblock for a while.

jon


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]