[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20050904 changes



 

 
Updated Packages:

authconfig-5.0.0-1
------------------
* Sat Sep 03 2005 Tomas Mraz <tmraz redhat com> - 5.0.0-1
- C code completely rewritten in Python
- some bugs fixed in the process (and no doubt new introduced)
- TUI deprecated, opens only when run as authconfig-tui

kernel-2.6.13-1.1535_FC5
------------------------
* Sun Sep 04 2005 Dave Jones <davej redhat com>
- 2.6.13-git4.

perl-3:5.8.7-0.2.fc5
--------------------
* Sat Sep 03 2005 Warren Togami <wtogami redhat com> - 3:5.8.7-0.2
- scriptdir to /usr/bin (#167205)

* Sun Aug 28 2005 Warren Togami <wtogami redhat com> - 3:5.8.7-0.1
- patch12 from Marius Feraru (#165907)
  TODO: patch11, patch26 and patch27 clash and need verification
- Build without -DDEBUGGING (#156113)

* Sun Aug 14 2005 Jose Pedro Oliveira <jpo at di.uminho.pt> - 3:5.8.7-0
- 5.8.7
- Dropped the CGI.pm update patches (patch25 and patch29).

Broken deps for s390
----------------------------------------------------------
	lvm2 - 2.01.14-1.0.s390 requires kernel >= 0:2.6
	prelink - 0.3.5-2.s390 requires kernel >= 0:2.4.10
	initscripts - 8.12-3.s390 requires kernel >= 0:2.6.12






Broken deps for i386
----------------------------------------------------------
	valgrind-callgrind - 0.9.11-1.i386 requires valgrind = 1:2.4.0
	lvm2-cluster - 2.01.09-5.0.i386 requires libgulm.so.1.0



Broken deps for x86_64
----------------------------------------------------------
	lvm2-cluster - 2.01.09-5.0.x86_64 requires libgulm.so.1.0()(64bit)
	valgrind-callgrind - 0.9.11-1.i386 requires valgrind = 1:2.4.0



Broken deps for ppc
----------------------------------------------------------
	lvm2-cluster - 2.01.09-5.0.ppc requires libgulm.so.1.0



Broken deps for ppc64
----------------------------------------------------------
	ppc64-utils - 0.7-9.ppc64 requires yaboot
	evolution-webcal - 1.0.10-1.ppc64 requires libsoup-2.2.so.7()(64bit)
	firstboot - 1.3.45-1.noarch requires system-config-display
	system-config-mouse - 1.2.11-1.noarch requires pyxf86config
	system-config-keyboard - 1.2.6-2.noarch requires pyxf86config
	lvm2-cluster - 2.01.09-5.0.ppc64 requires libgulm.so.1.0()(64bit)
	evolution-data-server - 1.0.4-3.ppc64 requires libgnutls.so.11()(64bit)
	evolution-data-server - 1.0.4-3.ppc64 requires libsoup-2.2.so.7()(64bit)







[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]