[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20050905 changes



 

 
Updated Packages:

authconfig-5.0.1-1
------------------
* Mon Sep 05 2005 Tomas Mraz <tmraz redhat com> - 5.0.1-1
- fixed a few errors catched by pychecker

htdig-3:3.2.0b6-6
-----------------
* Mon Sep 05 2005 Phil Knirsch <pknirsch redhat com> 3:3.2.0b6-6
- Fixed missing $opts in rundig command (#130528)

kernel-2.6.13-1.1536_FC5
------------------------

libxml2-2.6.21-2
----------------
* Sun Sep 04 2005 Daniel Veillard <veillard redhat com>
- upstream release 2.6.21 see http://xmlsoft.org/news.html

* Thu Jan 02 2003 Daniel Veillard <veillard redhat com>
- integrated drv_libxml2 xml.sax driver from Stéphane Bidoul
- provides the new XmlTextReader interfaces based on C# XML APIs

* Wed Oct 23 2002 Daniel Veillard <veillard redhat com>
- revamped the spec file, cleaned up some rpm building problems

libxslt-1.1.15-1
----------------
* Mon Sep 05 2005 Daniel Veillard <veillard redhat com>
- upstream release 1.1.15 see http://xmlsoft.org/XSLT/news.html

* Sun Nov 02 2003 Daniel Veillard <veillard redhat com>
- cleanup, removal of the deprecated breakpoint library and
  automated libxml2 dependancy level in the generated spec file.

* Wed Oct 23 2002 Daniel Veillard <veillard redhat com>
- revamped the spec file, cleaned up some rpm building problems

poppler-0.4.2-1
---------------
* Sun Sep 04 2005 Kristian Høgsberg <krh redhat com> - 0.4.2-1
- Update to 0.4.2 and disable splash backend so we don't build it.

Broken deps for i386
----------------------------------------------------------
	valgrind-callgrind - 0.9.11-1.i386 requires valgrind = 1:2.4.0
	lvm2-cluster - 2.01.09-5.0.i386 requires libgulm.so.1.0






Broken deps for s390
----------------------------------------------------------
	initscripts - 8.12-3.s390 requires kernel >= 0:2.6.12
	prelink - 0.3.5-2.s390 requires kernel >= 0:2.4.10
	lvm2 - 2.01.14-1.0.s390 requires kernel >= 0:2.6






Broken deps for x86_64
----------------------------------------------------------
	lvm2-cluster - 2.01.09-5.0.x86_64 requires libgulm.so.1.0()(64bit)
	valgrind-callgrind - 0.9.11-1.i386 requires valgrind = 1:2.4.0



Broken deps for ppc
----------------------------------------------------------
	lvm2-cluster - 2.01.09-5.0.ppc requires libgulm.so.1.0



Broken deps for ppc64
----------------------------------------------------------
	system-config-mouse - 1.2.11-1.noarch requires pyxf86config
	evolution-data-server - 1.0.4-3.ppc64 requires libgnutls.so.11()(64bit)
	evolution-data-server - 1.0.4-3.ppc64 requires libsoup-2.2.so.7()(64bit)
	ppc64-utils - 0.7-9.ppc64 requires yaboot
	system-config-keyboard - 1.2.6-2.noarch requires pyxf86config
	lvm2-cluster - 2.01.09-5.0.ppc64 requires libgulm.so.1.0()(64bit)
	evolution-webcal - 1.0.10-1.ppc64 requires libsoup-2.2.so.7()(64bit)
	firstboot - 1.3.45-1.noarch requires system-config-display




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]