[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: compiling ATI binary against latest rawhide updates



On Sun, Sep 11, 2005 at 07:56:55AM -0500, Mike Chambers wrote:
> Has anyone seen this

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=168007

at least for those:

> WARNING: /lib/modules/2.6.13-1.1547_FC5/kernel/fs/xfs/xfs.ko needs
> unknown symbol xfs_qmops
> WARNING: /lib/modules/2.6.13-1.1547_FC5/kernel/fs/xfs/xfs.ko needs
> unknown symbol xfs_qm_exit
> WARNING: /lib/modules/2.6.13-1.1547_FC5/kernel/fs/xfs/xfs.ko needs
> unknown symbol xfs_qm_init

As long as you are not using xfs this does not really affect you.

> or ran into problems trying to compile/install/use
> the latest ATI binary driver
              ^^^^
....
> Installing: kernel-module-fglrx-2.6.13-1 ######################### [2/2]
> WARNING: /lib/modules/2.6.13-1.1547_FC5/kernel/drivers/char/drm/fglrx.ko
> needs unknown symbol verify_area

With that you will need to bug ATI.

   Michal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]