[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20050912 changes



 

 
Updated Packages:

dmidecode-1:2.7-1.15
--------------------
* Mon Sep 12 2005 Dave Jones <davej redhat com>
- Update to upstream 2.7

kernel-2.6.13-1.1549_FC5
------------------------
* Sat Sep 10 2005 Dave Jones <davej redhat com>
- 2.6.13-git10

man-pages-2.07-3
----------------
* Mon Sep 12 2005 Ivana Varekova <varekova redhat com> 2.07-3
- fix socket.7 man page - fix information about SO_RCVLOWAT option
  (bug 163120)

mrtg-2.12.2-2
-------------
* Mon Sep 12 2005 Miloslav Trmac <mitr redhat com> - 2.12.2-2
- Add LANG and LC_ALL definition to cron script for easier copying to command
  line (#167530)
- Don't ship MANIFEST and a very obsolete version of 14all.cgi
- Fix rewriting of perl paths to /usr/bin/perl in contrib scripts
- Make contrib scripts unexecutable to avoid unnecessary rpm dependencies;
  remove unnecessary entries from filter-requires-mrtg.sh

pychecker-0.8.16-1
------------------
* Mon Sep 12 2005 Miloslav Trmac <mitr redhat com> - 0.8.16-1
- Update to pychecker-0.8.16
- Don't ship VERSION
- Small spec file cleanups

qt-1:3.3.5-1
------------
* Sun Sep 11 2005 Than Ngo <than redhat com> 1:3.3.5-1
- update to 3.3.5

valgrind-1:3.0.1-1
------------------
* Sun Sep 11 2005 Jakub Jelinek <jakub redhat com> 3.0.1-1
- upgrade to 3.0.1
  - many bugfixes
- handle xattr syscalls on x86-64 (Ulrich Drepper)

Broken deps for s390
----------------------------------------------------------
	lvm2 - 2.01.14-1.0.s390 requires kernel >= 0:2.6
	initscripts - 8.13-1.s390 requires kernel >= 0:2.6.12



Broken deps for ppc
----------------------------------------------------------
	lvm2-cluster - 2.01.09-5.0.ppc requires libgulm.so.1.0



Broken deps for x86_64
----------------------------------------------------------
	lvm2-cluster - 2.01.09-5.0.x86_64 requires libgulm.so.1.0()(64bit)






Broken deps for i386
----------------------------------------------------------
	valgrind-callgrind - 0.9.11-1.i386 requires valgrind = 1:2.4.0
	lvm2-cluster - 2.01.09-5.0.i386 requires libgulm.so.1.0



Broken deps for ppc64
----------------------------------------------------------
	ppc64-utils - 0.7-9.ppc64 requires yaboot
	system-config-mouse - 1.2.11-1.noarch requires pyxf86config
	lvm2-cluster - 2.01.09-5.0.ppc64 requires libgulm.so.1.0()(64bit)
	firstboot - 1.3.45-1.noarch requires system-config-display
	evolution-data-server - 1.0.4-3.ppc64 requires libgnutls.so.11()(64bit)
	evolution-data-server - 1.0.4-3.ppc64 requires libsoup-2.2.so.7()(64bit)
	system-config-keyboard - 1.2.6-2.noarch requires pyxf86config
	evolution-webcal - 1.0.10-1.ppc64 requires libsoup-2.2.so.7()(64bit)



Broken deps for s390x
----------------------------------------------------------
	initscripts - 8.13-1.s390x requires kernel >= 0:2.6.12
	lvm2 - 2.01.14-1.0.s390x requires kernel >= 0:2.6
	openCryptoki - 2.1.5-10.s390x requires PKCS11_ICA.so
	openCryptoki - 2.1.5-10.s390x requires PKCS11_API.so




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]