[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

kernel-2.6.13-1.1547_FC5 errors when installing w/ rpm



When upgrading a fully updated FC4 back to rawhide, I ended up getting a cyclical lockup which spirted out repeatadly.
error: rpmdbNextIterator: skipping h# 1844 Header V3 DSA signature: BAD, key ID 4f2a6fd2


After manually installing the rpms which resided in /var/cache/yum/development/packages, I got the below output from the console when installing the kernel. I also had to remove ppp and associated packages and isdn4k-utils to get the kernel to install.

WARNING: /lib/modules/2.6.13-1.1547_FC5/kernel/fs/xfs/xfs.ko needs unknown symbol xfs_qmops
WARNING: /lib/modules/2.6.13-1.1547_FC5/kernel/fs/xfs/xfs.ko needs unknown symbol xfs_qm_exit
WARNING: /lib/modules/2.6.13-1.1547_FC5/kernel/fs/xfs/xfs.ko needs unknown symbol xfs_qm_init


I am also presently experiencing the error with yum and disabled development for now. (back to FC4 repos)


Jim


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]