[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: libmozab2.so



Mike Chambers wrote:

On Sun, 2005-09-25 at 18:05 +0400, Manu Abraham wrote:

I don't have libmozab2.so on my system, i would like to know what package provides it such that i can install that package.

What packages/versions of openoffice do you have?  I *think* it's a part
of it.


The about dialog box says, that i have OOo 1.9.104. I have the native OOo that was along with FC4. But from the looks and a search for the lib doesn't seem that one to exist thought.


doing a search for OOo components ..

[root Orbit01 usr]# rpm -qa |grep openoffice
openoffice.org-impress-1.9.104-2
openoffice.org-xsltfilter-1.9.104-2
openoffice.org-javafilter-1.9.104-2
openoffice.org-draw-1.9.104-2
openoffice.org-writer-1.9.104-2
openoffice.org-calc-1.9.104-2
openoffice.org-math-1.9.104-2
openoffice.org-testtools-1.9.104-2
openoffice.org-langpack-ar-1.9.104-2
openoffice.org-core-1.9.104-2
openoffice.org-pyuno-1.9.104-2
openoffice.org-graphicfilter-1.9.104-2
openoffice.org-langpack-hi_IN-1.9.104-2


I tried Wizards->Address Data Source->Mozilla/Netscape(Next)->

which throws in a dialog box, with the text,
The connection to the external data source could not be established. No SDBC driver was driver was found for the given URL

sdbc:address:mozilla

Clicking More on that dialog, gave me this message ..

SQL Status: S1000

The connection to the external data source could not be established. No SDBC driver was found for the given URL.


Thanks,
Manu


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]