[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20061205 changes



 

 
Updated Packages:

anacron-2.3-45.fc7
------------------
* Mon Dec 04 2006 Marcela Maslanova <mmaslano redhat com> 2.3-45
- rebuilt with pie insted pic

bug-buddy-1:2.17.2-1.fc7
------------------------
* Tue Dec 05 2006 Matthias Clasen <mclasen redhat com> - 1:2.17.2-1
- Update to 2.17.2
- Drop upstreamed patch

evolution-connector-2.9.3-1.fc7
-------------------------------
* Mon Dec 04 2006 Matthew Barnes <mbarnes redhat com> - 2.9.3-1.fc7
- Update to 2.9.3
- Require evolution-data-server-1.9.3.
- Add %post section to install new schemas file.
- Remove evolution-exchange-2.8.1-bump-requirements.patch (fixed upstream).

evolution-data-server-1.9.3-1.fc7
---------------------------------
* Mon Dec 04 2006 Matthew Barnes <mbarnes redhat com> - 1.9.3-1.fc7
- Update to 1.9.3
- Remove patch for GNOME bug #353924 (fixed upstream).

file-roller-2.17.3-1.fc7
------------------------
* Tue Dec 05 2006 Matthias Clasen <mclasen redhat com> - 2.17.3-1
- Update to 2.17.3

fonts-arabic-2.0-3.fc7
----------------------
* Tue Dec 05 2006 Parag Nemade <pnemade redhat com> - 2.0-3
- Fixed bug 218411 PakTypeNaqsh.ttf contains a space in PS name

freetype-2.2.1-16.fc6
---------------------
* Mon Dec 04 2006 Behdad Esfahbod <besfahbo redhat com> 2.2.1-16
- Backport binary-search fixes from HEAD
- Add freetype-2.2.1-ttcmap.patch
- Resolves: #208734

gcalctool-5.9.8-1.fc7
---------------------
* Tue Dec 05 2006 Matthias Clasen <mclasen redhat com> - 5.9.8-1
- Update to 5.9.8

gedit-1:2.17.1-1.fc7
--------------------
* Tue Dec 05 2006 Matthias Clasen <mclasen redhat com> - 1:2.17.1-1
- Update to 2.17.1

* Mon Dec 04 2006 Matthias Clasen <mclasen redhat com> - 1:2.16.2-3
- Add BuildRequires for libattr-devel

gnome-power-manager-2.17.3-1.fc7
--------------------------------
* Tue Dec 05 2006 Matthias Clasen <mclasen redhat com> - 2.17.3-1
- Update to 2.17.3
- Remove obsolete patch

gnome-system-monitor-2.17.3-1.fc7
---------------------------------
* Tue Dec 05 2006 Matthias Clasen <mclasen redhat com> - 2.17.3-1
- Update to 2.17.3

gnome-themes-2.17.3-1.fc7
-------------------------
* Tue Dec 05 2006 Matthias Clasen <mclasen redhat com> - 2.17.3-1
- Update to 2.17.3

gtkhtml3-3.13.3-1.fc7
---------------------
* Mon Dec 04 2006 Matthew Barnes <mbarnes redhat com> - 3.13.3-1.fc7
- Update to 3.13.3
- Remove patch for GNOME bug #353424 (fixed upstream).

kernel-2.6.19-1.2844.fc7
------------------------
* Mon Dec 04 2006 Dave Jones <davej redhat com>
- 2.6.19-git5

* Wed Nov 29 2006 Dave Jones <davej redhat com>
- 2.6.19

* Mon Nov 27 2006 Dave Jones <davej redhat com>
- 2.6.19-rc6-git10

libgdiplus-1.2.2-1.fc7
----------------------
* Mon Dec 04 2006 Alexander Larsson <alexl redhat com> - 1.2.2-1
- Update to 1.2.2
- add ldconfig post/postun
- Added doc files

libgtop2-2.14.5-1.fc7
---------------------
* Tue Dec 05 2006 Matthias Clasen <mclasen redhat com> - 2.14.5-1
- Update to 2.14.5
- Require pkgconfig in the -devel package

libpfm-3.2-0.061205.1.fc7
-------------------------
* Mon Dec 04 2006 Will Cohen <wcohen redhat com> - 3.2-0.061205.1
- Update to libpfm-3.2-061205.

mc-1:4.6.1a-37.fc7
------------------
* Mon Dec 04 2006 Jindrich Novy <jnovy redhat com> 4.6.1a-37
- update bindings
- attempt to fcntl() descriptors appropriatelly so that subshell
  doesn't leave them open while execve()ing commands (#217027)
- more general fix for #215909

* Mon Nov 27 2006 Jindrich Novy <jnovy redhat com> 4.6.1a-36
- don't crash when temporary directory cannot be created (#217342)

mcstrans-0.1.10-1.fc7
---------------------
* Mon Dec 04 2006 Dan Walsh <dwalsh redhat com> 0.1.10-1
- Fix Memory Leak
Resolves: #218173

* Thu Sep 21 2006 Dan Walsh <dwalsh redhat com> 0.1.9-1
- Add -pie
- Fix compiler warnings
- Fix Memory Leak
Resolves: #218173

mesa-6.5.2-2.fc7
----------------
* Mon Dec 04 2006 Adam Jackson <ajax redhat com> 6.5.2-2.fc6
- Fix OSMesa file listing to use %version for DSO number.  Note that this
  will still break on Mesa 7; oh well.
- Deleted file: directfbgl.h

* Sun Dec 03 2006 Kristian Høgsberg <krh redhat com> 6.5.2-1.fc6
- Update to 6.5.2.

mkinitrd-6.0.1-1
----------------
* Mon Dec 04 2006 Peter Jones <pjones redhat com> - 6.0.1-1
- Fix library soname and link error.

* Mon Dec 04 2006 Peter Jones <pjones redhat com> - 6.0-1
- Merge in close() fix in bdevid probe code from rhel5 branch
- Try to load raid456 module as well as individual level-based modules
- more sophisticated modalias probing, so we get new storage drivers better
  (patch from notting)
- Handle dynamic executables and libraries
- Don't clobber the kernel command line when handling resume (#215084).
- Fix test for "withusb" (#215314).
- Link dynamically

* Thu Oct 26 2006 Peter Jones <pjones redhat com>
- Don't reference "netdev" in addnetdev()
- Only use one IP address for "remoteip" in handlenfs()
- Abort much earlier if not invoked as UID 0

mono-1.2.2-1.fc7
----------------
* Mon Dec 04 2006 Alexander Larsson <alexl redhat com> - 1.2.2-1
- update to 1.2.2
- Mark config files as noreplace
- Require pkgconfig in mono-devel
- Run ldconfig in post/postun

net-snmp-1:5.4-2.fc7
--------------------
* Mon Dec 04 2006 Radek Vokál <rvokal redhat com> - 5.4-2
- rebuilt against tcp_wrappers-devel

openldap-2.3.30-1.1.fc7
-----------------------
* Mon Dec 04 2006 Thomas Woerner <twoerner redhat com> 2.3.30-1.1.fc7
- tcp_wrappers has a new devel and libs sub package, therefore changing build
  requirement for tcp_wrappers to tcp_wrappers-devel

openoffice.org-1:2.1.0-6.2
--------------------------
* Sun Dec 03 2006 Caolan McNamara <caolanm redhat com> - 1:2.1.0-6.2
- hazard some educated guesses as to dictionaries might be acceptable to
  speakers of the same language in neighbouring countries
- Resolves: rhbz#218253 openoffice.org-2.1.0.oooXXXXX.vcl.filterzwatrender.patch

orca-2.17.3-1.fc7
-----------------
* Tue Dec 05 2006 Matthias Clasen <mclasen redhat com> - 2.17.3-1
- Update to orca 2.17.3

paps-0.6.6-17.fc7
-----------------
* Mon Dec 04 2006 Akira TAGOH <tagoh redhat com> - 0.6.6-17
- Fix a segfault on non-printable character. (#216296)

parted-1.8.1-1.fc7
------------------
* Mon Dec 04 2006 David Cantrell <dcantrell redhat com> - 1.8.1-1
- Upgrade to GNU parted-1.8.1

perl-RPM-Specfile-1.51-2.fc7
----------------------------
* Sun Dec 03 2006 Robin Norwood <rnorwood redhat com> - 1.51-2
- Add Requires: perl(YAML)

pfmon-3.2-0.061205.1.fc7
------------------------
* Mon Dec 04 2006 Will Cohen <wcohen redhat com> - 3.2-0.061205.1
- Update to pfmon-3.2-061205.

portmap-4.0-65.3
----------------
* Mon Dec 04 2006 Thomas Woerner <twoerner redhat com> - 4.0-65.3
- tcp_wrappers has a new devel and libs sub package, therefore changing build
  requirement for tcp_wrappers to tcp_wrappers-devel

postgresql-8.2.0-1.fc7
----------------------
* Mon Dec 04 2006 Tom Lane <tgl redhat com> 8.2.0-1
- Update to PostgreSQL 8.2.0
- Update to PyGreSQL 3.8.1
- Fix chcon arguments in test/regress/Makefile
Related: #201035
- Adjust init script to not fool /etc/rc.d/rc
Resolves: #161470
- Change init script to not do initdb automatically, but require
  manual "service postgresql initdb" for safety.  Per upstream discussions.

quota-1:3.13-1.3.fc7
--------------------
* Mon Dec 04 2006 Thomas Woerner <twoerner redhat com> 1:3.13-1.3
- tcp_wrappers has a new devel and libs sub package, therefore changing build
  requirement for tcp_wrappers to tcp_wrappers-devel

sendmail-8.13.8-3.1
-------------------
* Mon Dec 04 2006 Thomas Woerner <twoerner redhat com> 8.13.8-3.1
- tcp_wrappers has a new devel and libs sub package, therefore changing build
  requirement for tcp_wrappers to tcp_wrappers-devel

stunnel-4.20-2
--------------
* Mon Dec 04 2006 Miloslav Trmac <mitr redhat com> - 4.20-2
- Update BuildRequires for the separate tcp_wrappers-devel package

tcp_wrappers-7.6-41
-------------------
* Mon Dec 04 2006 Thomas Woerner <twoerner redhat com> 7.6-41
- moved devel libraries, headers and man pages into devel sub package (#193188)
- new libs sub package for libraries
- using BuildRequires instead of BuildPreReq

texinfo-4.8-15
--------------
* Mon Dec 04 2006 Miloslav Trmac <mitr redhat com> - 4.8-15
- Don't replace 0xA0 by a space in makeinfo
  Related: #208511
- Fix some rpmlint warnings

vnc-4.1.2-7.1.fc7
-----------------
* Mon Dec 04 2006 Thomas Woerner <twoerner redhat com> 4.1.2-7.1.fc7
- tcp_wrappers has a new devel and libs sub package, therefore changing build
  requirement for tcp_wrappers to tcp_wrappers-devel

xinetd-2:2.3.14-11
------------------
* Mon Dec 04 2006 Thomas Woerner <twoerner redhat com> - 2:2.3.14-11
- tcp_wrappers has a new devel and libs sub package, therefore changing build
  requirement for tcp_wrappers to tcp_wrappers-devel

xorg-x11-drv-mga-1.4.5-2.fc7
----------------------------
* Mon Dec 04 2006 Adam Jackson <ajax redhat com> 1.4.5-2
- mga-1.4.5-no-hal-advertising.patch: Don't link to the HAL module as it's
  non-free.

xorg-x11-drv-vesa-1.3.0-1.fc7
-----------------------------
* Mon Dec 04 2006 Adam Jackson <ajax redhat com> 1.3.0-1
- Update to 1.3.0
- vesa-1.2.1-validmode.patch: Implement a ValidMode driver hook, which rejects
  modes not present in the BIOS or outside the capability of the monitor.

zenity-2.17.1-1.fc7
-------------------
* Tue Dec 05 2006 Matthias Clasen <mclasen redhat com> - 2.17.1-1
- Update to 2.17.1

* Mon Dec 04 2006 Matthias Clasen <mclasen redhat com> - 2.16.1-2
- Add a BuildRequires for libnotify-devel

Broken deps for ia64
----------------------------------------------------------
	apr-util - 1.2.7-5.ia64 requires libpq.so.4()(64bit)
	bind-sdb - 30:9.3.3-6.fc7.ia64 requires libpq.so.4()(64bit)
	cyrus-sasl-sql - 2.1.22-4.ia64 requires libpq.so.4()(64bit)
	dovecot - 1.0-0.1.rc7.fc6.ia64 requires libpq.so.4()(64bit)
	freeradius-postgresql - 1.1.3-2.ia64 requires libpq.so.4()(64bit)
	gnome-volume-manager - 2.17.0-2.fc7.ia64 requires kernel >= 0:2.6
	libdbi-dbd-pgsql - 0.8.1a-1.2.2.ia64 requires libpq.so.4()(64bit)
	mod_auth_pgsql - 2.0.3-2.3.1.ia64 requires libpq.so.4()(64bit)
	pcmciautils - 014-5.ia64 requires kernel >= 0:2.6.12-1.1411_FC5
	perl-DBD-Pg - 1.49-1.fc6.ia64 requires libpq.so.4()(64bit)
	perl-RPM-Specfile - 1.51-2.fc7.noarch requires perl(YAML)
	php-pgsql - 5.2.0-7.ia64 requires libpq.so.4()(64bit)
	postgresql-odbc - 08.01.0200-3.1.ia64 requires libpq.so.4()(64bit)
	qt-PostgreSQL - 1:3.3.7-1.fc7.ia64 requires libpq.so.4()(64bit)
	systemtap - 0.5.10-1.fc7.ia64 requires kernel >= 0:2.6.9-11
	systemtap-runtime - 0.5.10-1.fc7.ia64 requires kernel >= 0:2.6.9-11



Broken deps for i386
----------------------------------------------------------
	apr-util - 1.2.7-5.i386 requires libpq.so.4
	bind-sdb - 30:9.3.3-6.fc7.i386 requires libpq.so.4
	cyrus-sasl-sql - 2.1.22-4.i386 requires libpq.so.4
	dovecot - 1.0-0.1.rc7.fc6.i386 requires libpq.so.4
	freeradius-postgresql - 1.1.3-2.i386 requires libpq.so.4
	libdbi-dbd-pgsql - 0.8.1a-1.2.2.i386 requires libpq.so.4
	mod_auth_pgsql - 2.0.3-2.3.1.i386 requires libpq.so.4
	perl-DBD-Pg - 1.49-1.fc6.i386 requires libpq.so.4
	perl-RPM-Specfile - 1.51-2.fc7.noarch requires perl(YAML)
	php-pgsql - 5.2.0-7.i386 requires libpq.so.4
	postgresql-odbc - 08.01.0200-3.1.i386 requires libpq.so.4
	qt-PostgreSQL - 1:3.3.7-1.fc7.i386 requires libpq.so.4



Broken deps for ppc64
----------------------------------------------------------
	apr-util - 1.2.7-5.ppc64 requires libpq.so.4()(64bit)
	bind-sdb - 30:9.3.3-6.fc7.ppc64 requires libpq.so.4()(64bit)
	cyrus-sasl-sql - 2.1.22-4.ppc64 requires libpq.so.4()(64bit)
	dovecot - 1.0-0.1.rc7.fc6.ppc64 requires libpq.so.4()(64bit)
	freeradius-postgresql - 1.1.3-2.ppc64 requires libpq.so.4()(64bit)
	libdbi-dbd-pgsql - 0.8.1a-1.2.2.ppc64 requires libpq.so.4()(64bit)
	mod_auth_pgsql - 2.0.3-2.3.1.ppc64 requires libpq.so.4()(64bit)
	perl-DBD-Pg - 1.49-1.fc6.ppc64 requires libpq.so.4()(64bit)
	perl-RPM-Specfile - 1.51-2.fc7.noarch requires perl(YAML)
	php-pgsql - 5.2.0-7.ppc64 requires libpq.so.4()(64bit)
	postgresql-odbc - 08.01.0200-3.1.ppc64 requires libpq.so.4()(64bit)
	qt-PostgreSQL - 1:3.3.7-1.fc7.ppc64 requires libpq.so.4()(64bit)



Broken deps for s390
----------------------------------------------------------
	apr-util - 1.2.7-5.s390 requires libpq.so.4
	bind-sdb - 30:9.3.3-6.fc7.s390 requires libpq.so.4
	cyrus-sasl-sql - 2.1.22-4.s390 requires libpq.so.4
	dovecot - 1.0-0.1.rc7.fc6.s390 requires libpq.so.4
	freeradius-postgresql - 1.1.3-2.s390 requires libpq.so.4
	libdbi-dbd-pgsql - 0.8.1a-1.2.2.s390 requires libpq.so.4
	mod_auth_pgsql - 2.0.3-2.3.1.s390 requires libpq.so.4
	perl-DBD-Pg - 1.49-1.fc6.s390 requires libpq.so.4
	perl-RPM-Specfile - 1.51-2.fc7.noarch requires perl(YAML)
	php-pgsql - 5.2.0-7.s390 requires libpq.so.4
	postgresql-odbc - 08.01.0200-3.1.s390 requires libpq.so.4
	qt-PostgreSQL - 1:3.3.7-1.fc7.s390 requires libpq.so.4
	systemtap - 0.5.10-1.fc7.s390 requires kernel >= 0:2.6.9-11
	systemtap-runtime - 0.5.10-1.fc7.s390 requires kernel >= 0:2.6.9-11



Broken deps for x86_64
----------------------------------------------------------
	apr-util - 1.2.7-5.x86_64 requires libpq.so.4()(64bit)
	apr-util - 1.2.7-5.i386 requires libpq.so.4
	bind-sdb - 30:9.3.3-6.fc7.x86_64 requires libpq.so.4()(64bit)
	cyrus-sasl-sql - 2.1.22-4.x86_64 requires libpq.so.4()(64bit)
	dovecot - 1.0-0.1.rc7.fc6.x86_64 requires libpq.so.4()(64bit)
	freeradius-postgresql - 1.1.3-2.x86_64 requires libpq.so.4()(64bit)
	libdbi-dbd-pgsql - 0.8.1a-1.2.2.x86_64 requires libpq.so.4()(64bit)
	mod_auth_pgsql - 2.0.3-2.3.1.x86_64 requires libpq.so.4()(64bit)
	perl-DBD-Pg - 1.49-1.fc6.x86_64 requires libpq.so.4()(64bit)
	perl-RPM-Specfile - 1.51-2.fc7.noarch requires perl(YAML)
	php-pgsql - 5.2.0-7.x86_64 requires libpq.so.4()(64bit)
	postgresql-odbc - 08.01.0200-3.1.x86_64 requires libpq.so.4()(64bit)
	qt-PostgreSQL - 1:3.3.7-1.fc7.x86_64 requires libpq.so.4()(64bit)



Broken deps for ppc
----------------------------------------------------------
	apr-util - 1.2.7-5.ppc requires libpq.so.4
	bind-sdb - 30:9.3.3-6.fc7.ppc requires libpq.so.4
	cyrus-sasl-sql - 2.1.22-4.ppc requires libpq.so.4
	dovecot - 1.0-0.1.rc7.fc6.ppc requires libpq.so.4
	freeradius-postgresql - 1.1.3-2.ppc requires libpq.so.4
	libdbi-dbd-pgsql - 0.8.1a-1.2.2.ppc requires libpq.so.4
	mod_auth_pgsql - 2.0.3-2.3.1.ppc requires libpq.so.4
	perl-DBD-Pg - 1.49-1.fc6.ppc requires libpq.so.4
	perl-RPM-Specfile - 1.51-2.fc7.noarch requires perl(YAML)
	php-pgsql - 5.2.0-7.ppc requires libpq.so.4
	postgresql-odbc - 08.01.0200-3.1.ppc requires libpq.so.4
	qt-PostgreSQL - 1:3.3.7-1.fc7.ppc requires libpq.so.4



Broken deps for s390x
----------------------------------------------------------
	apr-util - 1.2.7-5.s390x requires libpq.so.4()(64bit)
	apr-util - 1.2.7-5.s390 requires libpq.so.4
	bind-sdb - 30:9.3.3-6.fc7.s390x requires libpq.so.4()(64bit)
	cyrus-sasl-sql - 2.1.22-4.s390x requires libpq.so.4()(64bit)
	dovecot - 1.0-0.1.rc7.fc6.s390x requires libpq.so.4()(64bit)
	freeradius-postgresql - 1.1.3-2.s390x requires libpq.so.4()(64bit)
	libdbi-dbd-pgsql - 0.8.1a-1.2.2.s390x requires libpq.so.4()(64bit)
	mod_auth_pgsql - 2.0.3-2.3.1.s390x requires libpq.so.4()(64bit)
	perl-DBD-Pg - 1.49-1.fc6.s390x requires libpq.so.4()(64bit)
	perl-RPM-Specfile - 1.51-2.fc7.noarch requires perl(YAML)
	php-pgsql - 5.2.0-7.s390x requires libpq.so.4()(64bit)
	postgresql-odbc - 08.01.0200-3.1.s390x requires libpq.so.4()(64bit)
	qt-PostgreSQL - 1:3.3.7-1.fc7.s390x requires libpq.so.4()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]