[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yum broken, or my system?



On Sat, 09 Dec 2006 23:26:41 -0600, David Hagood wrote:

> When I try to run Yum, I'm getting the following error - is YUM broken 
> or is my system?:
> 
> yum -t -y install GConf2

> rpm -q yum
> yum-3.0.1-3.fc7

How did you install this version of yum?  The rawhide report (20061210)
still lists a broken dependency for python-sqlite.

	-Paul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]