[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems with dependencies in current rawhide



On Mon, Dec 11, 2006 at 04:24:24PM -0600, Tom Brinkman wrote:
>     Hmmm.... I dual boot, Fc6-test and rawhide. I have skip-broken 
> (along with fastestmirror) installed on both. Never seemed to work 
> as expected, so I resorted to my 'yumnd'.  Next time I boot rawhide 
> I'll try your '--ignore-broken' switch. Thanks.

It's not obvious at all, but the plugin *requires* that switch to do
anything at all. (This is probably good behavior, since it's nice to know
when you're ignoring something. But maybe the plugin could print out a note
when it's loaded but not actually used -- or, better, if its loaded but the
flag not given, print the message if it detects a situation where it might
have helped.

-- 
Matthew Miller           mattdm mattdm org          <http://mattdm.org/>
Boston University Linux      ------>              <http://linux.bu.edu/>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]