[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: eth0 ceases to function after reboot on FC5T3



Dane Mutters wrote:
...
I just installed test 3 from DVD, and after rebooting eth0 will no longer work. I can't ping local or internet addresses by name or by IP. Currently, it's set to static IP, but DHCP doesn't work either. It worked fine during the installation and on the first boot, but quit after that.
Can you give the result of ifconfig ?
Also, what is in /etc/hosts  and /etc/resolv.conf
Can you ping localhost ?
Can you ping the eth0 address (potentially retrieved from ifconfig) ?

In anaconda, did you set the address to static or dhcp ?
Did you provide a hostname ?
When you said currently: what method have you been using to try different ethernet settings ?
What is the ethernet adapter ?
Is this a wireless adapter ?
What is the result of lspci ?
How about lsmod ?

Any ideas? Should this be filed as a bug report, or is this a known issue?
I don't know, perhaps there is an error being logged in /var/log/messages ? grep eth0 /var/log/messages that can shed more light on the problem. In any case to make a bugzilla report you would need to provide info like the above; might as well provide it here first, so that there is enough info for others to help/refer you to bugzilla etc. Also, perhaps provide the age and manufacturer/model of the machine (or component parts if hand assembled).

I tried googling for it, but turned up no solutions.
Possibly to new for google; and there is some finesse required in massaging bugzilla to not give "zero bugs found".

DaveT.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]