[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

openoffice.org on x86_64 avahi install problems (avahi.i386)



Installed Packages
avahi.x86_64                             0.6.3-1                installed
Available Packages
avahi.i386                               0.6.3-1                development

yum install avahi.i386
<snip>
Transaction Check Error:   file /usr/share/avahi/service-types.db from install of avahi-0.6.3-1 conflicts with file from package avahi-0.6.3-1


If I try to install openoffice on my box, there is a list of deps avahi.i386 being one of them and it wont install, which causes openoffice not to install



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]